Back to overview
Degraded
Dallas network incident
Sep 09 at 08:48pm BST
Affected services
Hypervisor 1
Resolved
Sep 09 at 09:15pm BST
This has been resolved now. The issue was caused by a human error on our upstream network providers end. We sincerely apologise for the interruption and have been given assurance that this won't happen again.
Affected services
Hypervisor 1
Created
Sep 09 at 08:48pm BST
We're experiencing a network-related incident with our upstream provider in Dallas. We're investigating this and will provide an update as soon as possible.
Affected services
Hypervisor 1