Back to overview
Degraded

PHP Update error

Nov 01 at 09:10pm GMT
Affected services
web1

Resolved
Nov 01 at 09:23pm GMT

We’re back! Thanks for bearing with us.

Created
Nov 01 at 09:10pm GMT

During routine maintenance, there was a brief issue when upgrading PHP packages to the latest versions.

For around 2-3 minutes, local PHP.ini files were taking precedence over the server default versions. This means some extensions weren't being loaded properly. Some users with Wordpress sites may have therefore seen a "mysqli" warning on their site during this period.

We rolled back the change and will investigate to prevent this from happening again.