Back to overview
Degraded
Intermittent packet loss in UK datacentre
Jan 31 at 01:53am GMT
Affected services
Web 1
Resolved
Jan 31 at 11:09am GMT
This incident is fully resolved now.
Affected services
Web 1
Updated
Jan 31 at 02:29am GMT
Some customers may have experienced between 2 to 15 minutes of degraded network performance during the incident period.
We sincerely apologise for the inconvenience caused by this incident.
We have now resolved the root cause and will implement measures to prevent this issue from re-ocurring.
Affected services
Web 1
Created
Jan 31 at 01:53am GMT
Between 00:30 UTC and 1:50 UTC we saw intermittent packet loss on our UK network. We have implemented a fix for this and will continue to monitor.
Affected services
Web 1