Dallas network issue
Resolved
Feb 07 at 07:11pm GMT
This issue is now resolved.
Affected services
web1
Updated
Feb 07 at 06:43pm GMT
The issue is affecting Cogent paths from some locations due to a faulty configuration deployment. This is currently being rolled back.
Update to follow.
Affected services
web1
Updated
Feb 07 at 06:33pm GMT
The DC network team are currently investigating. We will provide a further update once available.
Affected services
web1
Updated
Feb 07 at 06:19pm GMT
This appears to be a partial network outage from some paths. Cloudflare appears to be unaffected.
We are in contact with the datacentre networking team and will provide a further update shortly.
Affected services
web1
Created
Feb 07 at 06:15pm GMT
We're currently experiencing a network related issue with our Dallas location.
We are investigating and will provide an update shortly.
Affected services
web1