business1 issue
Resolved
Jul 18 at 02:24am BST
The service has been moved to a new hypervisor, which will resolve the issues which have occurred over the previous 24h. Thank you for your patience and we're sorry for any inconvenience caused by this.
Affected services
Updated
Jul 18 at 01:26am BST
We are starting the planned maintenance period shortly. Please expect an outage of approximately 15 minutes.
Affected services
Updated
Jul 17 at 12:03pm BST
We have applied mitigations to stablise the issue. We are arranging a permanent fix which will be implemented within the next 24-48 hours. We will contact affected clients directly via email in due course.
Affected services
Created
Jul 17 at 11:48am BST
We are currently experiencing an issue with the business1 server. We will update as soon as possible.
Affected services