Back to overview
Degraded
Upstream Network DDoS incident
Oct 06 at 11:37pm BST
Affected services
Web 1
Resolved
Oct 06 at 11:49pm BST
This issue is now resolved.
Affected services
Created
Oct 06 at 11:37pm BST
We’re currently observing elevated packet loss due to a large-scale DDoS attack (up to 1 Tbps) affecting our upstream provider. Their network team is actively mitigating the issue.
Affected services