Back to overview
Downtime

Cloudflare Outage

Nov 18 at 11:49am GMT
Affected services
Billing

Resolved
Nov 18 at 03:28pm GMT

This issue appears to be recovering now. We will monitor the situation and provide further updates if necessary.

Updated
Nov 18 at 01:00pm GMT

We are continuing to observe high error rates against Cloudflare hosted sites, including our own client area.

Other Zume infrastructure is not affected by this issue.

Clients are suggested to check the Cloudflare status page for further updates: https://www.cloudflarestatus.com/

Updated
Nov 18 at 12:09pm GMT

We're continuing to see error pages with Cloudflare-proxied sites.

Clients are suggested to check the Cloudflare status page for further updates: https://www.cloudflarestatus.com/

We will continue to monitor the situation closely.

Created
Nov 18 at 11:49am GMT

Cloudflare is experiencing a worldwide outage. As a result, customers websites using Cloudflare may be experiencing issues. Some Zume services, including our client area, are also affected. For urgent support matters please contact us via email.