Back to overview
Downtime

Dallas HVAC Issues

Dec 28 at 11:49pm GMT
Affected services
web1

Resolved
Dec 29 at 08:54am GMT

The temperature in the facility remains stable so we will now close this incident. We will continue to monitor this.

Updated
Dec 29 at 02:02am GMT

UPDATE 16:25 pacific time. The facility is cooling off, however still too warm to begin powering equipment back up (currently approximately 89* F on the DC floor). We estimate approximately 15 minutes more until the facility is at acceptable temperatures to begin powering equipment back up.

UPDATE 16:43 pacific time. The facility has reached approximately 80* F, we will begin slowly powering services back up, beginning with network equipment.

UPDATE 17:21 pacific time. All network devices have been brought back up, and we are now working on individual servers.

Updated
Dec 29 at 12:01am GMT

UPDATE 15:52 pacific time. Facilities personnel have arrived at the datacenter and CRAC units are being re-energized, as well as additional rooftop units. It will take approximately 30 minutes to cool down the facility to levels that are acceptable for servers to power up without damage. Further updates will be posted when information is available.

Created
Dec 28 at 11:49pm GMT

At approximately 15:06 pacific time our NOC began to see machines dropping offline in our Dallas, TX location. We are investigating

UPDATE 15:43 pacific time. We are seeing high temperatures across many devices that are still online. We suspect that there is an HVAC issue with the facility, and we have reached out to the facility. We are also ensuring our own oncall technicians are enroute. Further updates will be posted when information is available.