Client Area Unavailable
Resolved
Jan 19 at 12:16pm GMT
The issue is resolved now.
We host our client area off-site with a third party European and UK based server/infrastructure provider called OVH, so in the event of an issue in our own datacentre you can still contact us. Unfortunately OVH made a mistake this morning which resulted in our infrastructure with them going offline for an extended period of time.
We will re-evaluate our strategy around hosting the client area with a third-party to prevent this from re-ocurring.
Affected services
Updated
Jan 19 at 11:00am GMT
Our upstream provider, OVH, has still failed to restore service following their maintenance at 7am this morning.
We are now activating disaster recovery procedures as a last resort in order to restore service. We expect this to take up to 3 hours.
Affected services
Updated
Jan 19 at 10:00am GMT
Unfortunately the incident has resumed. The current ETA for restoration is 1 hour.
Affected services
Updated
Jan 19 at 09:38am GMT
Service has now been restored. Thank you for your patience during this incident.
Affected services
Updated
Jan 19 at 09:00am GMT
The incident is still ongoing. We are in contact with the third party provider to ascertain a more accurate ETA for restoration.
Affected services
Updated
Jan 19 at 08:30am GMT
The updated ETA from our third party provider for service restoration is 9am.
Affected services
Created
Jan 19 at 07:20am GMT
The third-party provider responsible for hosting our client area and some other ancillary services is currently performing emergency maintenance whcih is affecting our service. This is expected to be resolved before 8:30am UK time.
Client services are not affected.
We apologise for the inconvenience.
Affected services