Back to overview
Degraded

Litespeed webserver issue on web2

Mar 29, 2026 at 11:38pm UTC
Affected services
Web 2

Resolved
Mar 29, 2026 at 11:52pm UTC

We have resolved the issue with Litespeed webserver not starting. We will continue to monitor the system to ensure this does not reoccur.

Created
Mar 29, 2026 at 11:38pm UTC

We are currently experiencing an issue with Litespeed webserver failing to start on web2.bhx server. We are investigating the root cause and will post an update shortly.