Back to overview
Degraded

cPanel Temporarily Unavailable

Apr 28, 2026 at 7:10pm UTC
Affected services
Web 1
web1
web1.ams1

Resolved
Apr 29, 2026 at 12:26am UTC

cPanel access for all web hosting services has been fully restored.

We will continue to restore access for customers with managed VPS and dedicated servers throughou the night.

Updated
Apr 28, 2026 at 10:05pm UTC

We are in the process of rolling the patch out to all servers. The network-level restriction on cPanel ports will be lifted shortly once we've verified all cPanel servers are running the patched version.

Updated
Apr 28, 2026 at 9:29pm UTC

We are aware that a fix has been published, and is currently being rolled out to all cPanel servers. This process may take hours to fully reach all servers. We will re-enable cPanel once we have validated that the server has recieved the patch.

Updated
Apr 28, 2026 at 9:27pm UTC

Customers interested in the latest updates from cPanel can refer to their article regarding this issue:

https://support.cpanel.net/hc/en-us/articles/40073787579671-Critical-Vulnerability-with-cPanel-WHM-Login-Authentication

At this stage we are still awaiting a patch to be published by cPanel.

Updated
Apr 28, 2026 at 8:44pm UTC

Following advice from cPanel, we have further disabled webmail. Email via normal clients continues to function.

We are following this issue closely and will restore full access to cPanel once a patch is published by cPanel.

Your patience is very much appreciated. If possible, only get in touch with support for critical issues during this time.

Created
Apr 28, 2026 at 7:10pm UTC

cPanel has notified its partners of a security issue with the cPanel/WHM login page. As a precaution we have disabled cPanel/WHM access until a patch has been deployed. We expect the patch to be deployed shortly and will re-enable access as soon as possible.